ユーザ用ツール

サイト用ツール


データベースのアップグレードが必要ですと表示される

ブログにログインする際に以下の画像のような表示がされることがあります。 (画像はクリックすると拡大します。)

WordPressの構成ファイルはアップグレードされていますが、データベースの構成が以前のバージョンになっているため
データベースのアップグレードを促すようになっております。

WordPress データベースのアップグレードをクリックしますと、データベースのアップグレードが始まります。
しばらくのちに以下の画像の表示がされましたら、正常にアップグレードが完了しておりますので、
続けるをクリックして、WordPressにログインいただけます。(画像はクリックすると拡大します。)

データベースのアップグレードが必要ですと表示される.txt · 最終更新: 2009/07/30 10:55 by admin

ページ用ツール